[linux-audio-user] Ardour Crash + can't boot

Aaron Trumm aaron at nquit.com
Sun Apr 25 00:51:54 EDT 2004

> The boot partition (where the kernel lives). No way to know if it is the
> old, or the new or it is used by both installs (well, you could mount it
> and see the dates of the files, I guess).

hmmm - the whole "mount" idea isn't going too well either *laugh*  - it
tends to say that modprobe can't find module yp or something - tried many
versions of this stuff - sorry no detail on this *laugh*

> So this is probably where the new install is located. Did you try
> /dev/hdb1? There must be one. What is the output of:
>   fdisk -l /dev/hda
>   fdisk -l /dev/hdb

I believe I tried e2label /dev/hdb1 and got the same error as on hda2 - but
not SURE - the machine is currently off - at some point I tried a reboot and
it got stuck (and old oddity) and I turned it off for the time being as I am
leaving shortly...

> Anyway, any grub experts out there? Probably grub needs to be pointed to
> /dev/hdb1 as the root partition, right?

an interesting problem is GETTING to grub.  I did find a grub.conf - I think
in /dev/hdb2/etc - somewhere or other - but when I tried to edit it, it
couldn't get it open

I wish I knew the options at that floppy's boot:  prompt because I sort of
guess at things to try - like I tried booting and giving that prompt "linux
boot=/dev/hdb3  and such and init= and root= and a few different things.  at
this point it's always the same, since I first booted up using "linux
single", it now has always booted and not done the kernel panic, but given
me the filesystem error and dropped me to a shell.

that's why I keep asking on here 'cause I don't know too well how these
directories are structured, what the parameter possibilities are, etc.
somewhere I have a damn linux reference but I can't find it yet

hmmm.  very odd.  very interesting.

More information about the Linux-audio-user mailing list