[linux-audio-user] linux and alsaplayer

R Parker rtp405 at yahoo.com
Fri Jan 23 15:56:20 EST 2004

--- jaap <jacobus at free.fr> wrote:
> Hello list,
> I'm running gentoo kernel 2.20-gentoo-r8.
> I start jack (0.91.1) with  jackd -vR -d alsa  ,as
> root.
> muse is working (if started as root)
> so is ardour
> But when I try Alsaplayer -o jack
> somefile.someformat,
> it says "Failed to load output plugin "jack". Trying
> defaults." 

You might have to compile alsaplayer with
'--enable-jack' but I'm not sure that's the case with
a module. It should say something in the alsaplayer


> When I shut down jack alsaplayer starts playing
> perfectly
> Does it have something to do with the
> asoundrc-science?
> I tried copiing the jack-plugin text for .asoundrc
> somewhere 
> from the alsa-site, the same result 
> I thought it should work without the .asoundrc,but
> maybe I'm wrong.
> Anyone knows what I'm missing?
> Thanks in advance,
> Jaap van Geffen

Do you Yahoo!?
Yahoo! SiteBuilder - Free web site building tool. Try it!

More information about the Linux-audio-user mailing list