[linux-audio-user] in trouble with rme digi96/8 pad

Malcolm Baldridge linux-audio at paypc.com
Thu Jul 15 06:57:49 EDT 2004

Quoting kmd <lazone at pi.be>:

> immediately worked like a charm with mdk 9.2. unbelievable. the trouble 
> started with mdk 10.0. i managed to make it work after several days of 
> searching. don't ask me how, i woke up, booted and to my surprise it 
> worked. never change a winning configuration you would say. indeed. 
> today i reenabled the onboard audio chip in the bios, booted windows, 
> booted back linux and yes trouble happened.

Ouch.  This reads like one of those bad soap operas where you know how it's
going to end, you shout at the TV screen "DON'T DO IT!!" but the actors keep
continuing onwards to their doom.

> alsa 1.0.2c

This is quite old.  Have you considered updating to ALSA-1.0.5a?

You can try the "minimalist" approach of just upgrading your drivers first,
and then the UTILITIES (not the libraries)... if you upgrade your libraries,
you might need to recompile/re-link every ALSA application in your box,
which would be a terrible amount of work and effort for just an experiment.

> mandrake 10 official, standard 2.6 kernel

Yikes.  I smell so much danger here, Will Robinson.

Verify the audio drivers are loading apropriately (check dmesg)
Verify mixer settings with a low-level tool like alsamixer.  Double-check
MUTE settings.  Check "procinfo" command for a registered IRQ on the sound
card, and that the IRQ count is non-zero.  If it's a shared IRQ with another
active device, this won't give you any conclusive data.

Sorry, Monsieur KMD.


A focus on Quality.

More information about the Linux-audio-user mailing list