[linux-audio-user] Jack 0.95 Mandrake 10.0 Rc1, Kernel 2.6.2, alsa, etc...

Russell Hanaghan hanaghan at starband.net
Sun Mar 21 22:48:20 EST 2004

On Sun, 2004-03-21 at 12:14, Austin Acton wrote:
> On Fri, 2004-03-19 at 02:28, Russell Hanaghan wrote:
> > > > I see Alsa load drivers but have no sound as yet. 
> > > Which sound module is it?  (snd-xxx)
> > snd-via82xx
> > > Volume controls are up?
> > yes
> Have you tried this? (as root)
> service sound stop; service alsa stop;
> rm -f /etc/asound.state;
> service sound start; service alsa start

Ran Alsaconf. That seemed to clear up my issues.

> (see http://qa.mandrakesoft.com/twiki/bin/view/Main/MandrakeLinux10ReleaseNotes)
> > > What happens when you try to play sound with xmms using the alsa output?
> > Actually the alsa driver did not appear by default in Xmms
> # urpmi xmms-alsa

Realised this after I'd sent email! Now works fine.

> > Hmmm..Interesting..just tried this. Jackd runs from command line and
> > Ardour sees it as does AMS --jack. Is that a permissions issue with
> > Qjackctl of some sort?
> Well, yes.  If you're running ardour as root and qjackctl as a user,
> they won't see each other.  Jack is user-specific.

Perhaps my description was poor...I was running both either as user in
same session or as root in different session.

I had to list my card as Hw:0,1 in Arts...also in Xmms-alsa. But have
sound now none the less.


> Austin

More information about the Linux-audio-user mailing list