[linux-audio-user] Jack 0.95 Mandrake 10.0 Rc1, Kernel 2.6.2, alsa, etc...

Austin Acton aacton at yorku.ca
Sun Mar 21 15:14:43 EST 2004

On Fri, 2004-03-19 at 02:28, Russell Hanaghan wrote:
> > > I see Alsa load drivers but have no sound as yet. 
> > Which sound module is it?  (snd-xxx)
> snd-via82xx
> > Volume controls are up?
> yes

Have you tried this? (as root)
service sound stop; service alsa stop;
rm -f /etc/asound.state;
service sound start; service alsa start

(see http://qa.mandrakesoft.com/twiki/bin/view/Main/MandrakeLinux10ReleaseNotes)

> > What happens when you try to play sound with xmms using the alsa output?
> Actually the alsa driver did not appear by default in Xmms

# urpmi xmms-alsa

> Hmmm..Interesting..just tried this. Jackd runs from command line and
> Ardour sees it as does AMS --jack. Is that a permissions issue with
> Qjackctl of some sort?

Well, yes.  If you're running ardour as root and qjackctl as a user,
they won't see each other.  Jack is user-specific.


                                 Austin Acton
        Synthetic Organic Chemist, Teaching Assistant, Ph.D. Candidate
               Department of Chemistry, York University, Toronto
        MandrakeLinux Volunteer Developer, homepage: www.groundstate.ca

More information about the Linux-audio-user mailing list