[linux-audio-user] Jack 0.95 Mandrake 10.0 Rc1, Kernel 2.6.2, alsa, etc...

Russell Hanaghan hanaghan at starband.net
Fri Mar 19 02:28:47 EST 2004

On Thu, 2004-03-18 at 14:32, aacton at yorku.ca wrote:
> Quoting Russell Hanaghan <hanaghan at starband.net>:
> > Been trying to get a system up with the newest kernel in Mandrake's
> > distro 10.0 rc 1.
> It would be much nicer if you'd try 10.0 final first.

Have not checked...is it available yet?

> > I'm running a Shuttle AK39n Mobo w/ via chipset, Athalon XP 2500,
> > 512RAM.
> > I see Alsa load drivers but have no sound as yet. 
> Which sound module is it?  (snd-xxx)
> Volume controls are up?
> What happens when you try to play sound with xmms using the alsa output?
Actually the alsa driver did not appear by default in Xmms
> What about the oss output?
nothing either...also I usually get Arts sounds in KDE but not with this
> > I run Jackd from Qjackctl...runs first time as user. If I stop it, it
> > wont start again.
> Very odd.  I've never heard of that.
> Does the same thing happen when running jackd from the command line?
Hmmm..Interesting..just tried this. Jackd runs from command line and
Ardour sees it as does AMS --jack. Is that a permissions issue with
Qjackctl of some sort?
> Austin

More information about the Linux-audio-user mailing list