[linux-audio-user] Midisport 8x8 - firmware not loading SOLVED

Brad Fuller brad at sonaural.com
Mon Nov 15 19:57:38 EST 2004

Thanks for everyone's help.

It was, indeed, an electrical issue. I took a powered USB hub and put it 
between the PC and the 8x8 and Midiman instantly showed up on lsusb

Again, thanks for all your help!


Brad Fuller wrote:

> Marije Baalman wrote:
>> Hi,
>> FWIW:
>> I have a similar problem with the 2x2:
>> when I connect the device, it shortly shows up in lsusb, then the leds
>> on the device all blink once, and then it does not show up anymore in
>> lsusb.
>> Other usb devices work fine.
>> The MidiSport 2x2 works fine after a reboot, while the MidiSport 2x2
>> is still plugged in; it then immediately gives the nice burning
>> USB-led sign that it is allright, even before I start booting Linux.
> Thanks for the input. I tried different configurations (rebooting with 
> it plugged in, out... etc.) Unfortunately, my 8x8 does not behave like 
> your 2x2.  At this point, I'm stumped. I'm wondering if it's a 
> hardware issues -- perhaps the voltage is just under a certain threshold.
> brad

More information about the Linux-audio-user mailing list