[linux-audio-user] jamin 0.9.0 seg fault

Arnold Krille arnold at roederberg.dyndns.org
Fri Feb 18 14:50:58 EST 2005

On Friday 18 February 2005 21:32, Dubphil wrote:
> On Fri, Feb 18, 2005 at 07:58:08PM +0100, Bengt Gördén wrote:
> > I use gentoo and it shouldn't install 2 version side by
> > side. I run updatedb every night and I can't see any extra jackd.
> Hey hey that's sounds something to me as i'm also on gentoo,
> I have all the stuff from the portage jackd libs...etc
> I have the same problem with the portage jamin, so I try to compile it
> from another source and it is the same result.
> Is this a gentoo issue only ?

My Jamin 0.9.0 works well. Gentoo system with ACCEPT_KEYWORDS="~x86"...
jack is version 0.99.0-r1.

Do you use some kind of realtime-mechanism? (suid, realtime-lsm, etc...)

There is a theory which states that if ever anyone discovers exactly what the 
Universe is for and why it is here, it will instantly disappear and be 
replaced by something even more bizarre and inexplicable.

There is another theory which states that this has already happened.

 -- Douglas Adams, The Restaurant at the End of the Universe
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 190 bytes
Desc: not available
Url : http://lists.linuxaudio.org/pipermail/linux-audio-user/attachments/20050218/95e3e039/attachment.pgp 

More information about the Linux-audio-user mailing list