[linux-audio-user] jamin 0.9.0 seg fault

Steve Harris S.W.Harris at ecs.soton.ac.uk
Sun Feb 20 09:01:06 EST 2005

On Sat, Feb 19, 2005 at 08:52:27AM +1100, Luke Yelavich wrote:
> On Sat, Feb 19, 2005 at 07:32:23AM EST, Dubphil wrote:
> > On Fri, Feb 18, 2005 at 07:58:08PM +0100, Bengt Gördén wrote:
> > > 
> > > I use gentoo and it shouldn't install 2 version side by
> > > side. I run updatedb every night and I can't see any extra jackd.
> > 
> > Hey hey that's sounds something to me as i'm also on gentoo,
> > I have all the stuff from the portage jackd libs...etc
> > I have the same problem with the portage jamin, so I try to compile it
> > from another source and it is the same result.
> > 
> > Is this a gentoo issue only ?
> No, it isn't. I have had users of my packages report segfaults, however 
> I have tried it myself and am able to run Jamin with no problems. I have 
> yet to install a fresh copy of Slackware to try again however.

old versions of liblo are alergic to oddly configured network settings,
and will segfault, thats caught a lot of people out. The latest versions
are ok.

- Steve

More information about the Linux-audio-user mailing list