[linux-audio-user] re: midi problems

Laura Conrad lconrad at laymusic.org
Fri Jan 13 14:25:20 EST 2006

>>>>> "LR" == Lee Revell <rlrevell at joe-job.com> writes:

    LR> Did you make sure you don't have ld10k1 installed or running?

You mean emu10k1?  What's ld10k1?

[astronomers]# lsmod | grep ld10k1
[astronomers]# ps auxww | grep ld10k1
lconrad   6462  0.0  0.2  4888  776 pts/1    S+   14:16   0:00 grep ld10k1
[astronomers]# dpkg -l ld10k1
No packages found matching ld10k1.
[astronomers]# slocate ld10k1
You have mail in /var/spool/mail/lconrad

    LR> I am really out of ideas here, this should Just Work, I have
    LR> never heard of it not working.  The code has not been changed
    LR> in ages.

It seems to me that both this list and the rosegarden list are full of
people who don't have this working.  Some of them are "easy" fixes,
but it certainly doesn't "Just Work" for a lot of people besides me.

    LR> Can you try a different machine, or Linux distro?  Maybe it's
    LR> a hardware problem?

I'll try booting the demudi-live disk on this machine.  I think I
tried it a couple of months ago, but my memory is vague about what I
tried and what the results were.  

I'm getting a new laptop next week, and I'll certainly try demudi or
something on that.  But it's probably fast enough that it doesn't
matter whether I get hardware MIDI working.  This machine is the one
with the good screen for publishing, and it would be good if it had
good MIDI output for proofreading as well.  Timidity at it's best has
a lot of dropouts on this machine.

    LR> Try posting to the alsa-user list.

Maybe.  I found them an unpleasant bunch the last time I was reading

Laura (mailto:lconrad at laymusic.org , http://www.laymusic.org/ )
(617) 661-8097	fax: (501) 641-5011
233 Broadway, Cambridge, MA 02139

More information about the Linux-audio-user mailing list