[linux-audio-user] CME UF7 USB & ALSA

christian bunge ch-bunge at nord-com.net
Fri Jan 27 15:39:41 EST 2006

Am Freitag, 27. Januar 2006 16:51 schrieb Josh Lawrence:
> Hello all,
> Sorry for the recent barrage of comments and questions from me.  I
> appreciate all of the answers I have received thus far.
> One more question - regarding the relatively new CME UF7 USB/MIDI
> controllers, are they compatible with ALSA?  By compatible I mean
> that, via USB, they are properly recognized and can be used
> immediately, much like the M-Audio stuff.  I've done Google searches
> for CME + ALSA, and can't seem to find any information.
> Thank you,
> Josh

Hi Josh,
I have just buy a CME UF6 and it works very good via USB.  
The funny thing is, I did nothing. It was just plug and play
I although have Midisport 4x4

aconnect shows me to devises
client 24: 'MidiStudio-2' [type=kernel]
    0 'MidiStudio-2 MIDI 1'
    1 'MidiStudio-2 MIDI 2'
but only the second worked.

I have some problem with the remote control and the master volume. The master 
volume seams to send a lot of sysex datas and then my midi system is  big 
The remote control buttons sent MTC datas (right ?). The start and stop 
buttons worked with ardour and muse, but muse have big timing problems.  
Rosegarden do nothing.
All other midi controller are working. 


More information about the Linux-audio-user mailing list