[linux-audio-user] Why do I get this "static and tunnel effect. Demudi, Eidrol UA-20

Dana Olson dana at ubuntustudio.com
Sun Jan 29 18:57:02 EST 2006

On 1/29/06, james scott <jhstechnical at yahoo.com> wrote:
> I'm lost.
> Been lurking here for couple of months learned a lot
> of stuff.
> Thanks, really.
> Now the problem.
> I am getting this "tunnel effect" and a sort of static
> sounding break up when I run my mic/pre-amp thru the
> computer.
> Computer is new, Asus MB (Sis), Intel 3 ghz IA64
> processor (was cheaper at the time) gig 'o' ram ATI
> 128meg video (I forget which one) SATA drives.
> Demudi distro.
> Other possibly (and I hope explainable) weirdness:
> Using the onboard SIS sound card plays CD's great.
> When I recorded (CAD Condesor mic, Bellari pre-amp) in
> Ardour  I got this sort of loud hum that seemed to
> absorb the center of the display wave.  Lot's to
> learn.
> You can tell I am a newbie to recording.  This is my
> first venture in to this realm.
> When I hook directly through the amp it sounds great.
> As soon as I try to go thru the computer I get this
> tunnel effect and sort of static that surrounds each
> word you speak through the mic.  Like an overload is
> going on somewhere.
> Tried a Eidrol UA-20 and the effect was more noticable
> and could not make CD's play.
> Note that I got the same tunnel effect using a Shure
> mic with no pre-amp.
> No newcomer to NIX systems though having trouble
> keeping up with the configuration changes in Linux.
> Was easier in the begining days was more UNIX like.
> I do believe that the issue is in the computer.  That
> there is some setting that I do not know about and
> cannot find.
> Another question is:
> When using the onboard sound card aumix is available.
> When using the Eidrol no mixer is available.  Why?
> Is it because there is no mixer setting available on
> the Eidrol?
> Another point worthy of note:
> When I use the alsa debug on the Debgian menu and play
> a wav (without jack running) It sounds perfect.
> When I try to play a wav through jack with the same
> (and jack is running) I get a message that jack
> plumbing does not exist.  It's there.
> Something is just not lined up right here and I just
> cannot find it.
> Thanks for your patience,
> James

I'm having deja vu.

More information about the Linux-audio-user mailing list