[linux-audio-user] FC5 and Flash Audio

nigel henry cave.dnb at tiscali.fr
Fri Jun 2 14:48:35 EDT 2006

On Thursday 01 June 2006 22:10, Lee Revell wrote:
> On Thu, 2006-06-01 at 21:56 +0200, nigel henry wrote:
> > My Flashplayer install.
> >
> > I have Apt installed, and added to /etc/apt/sources.list
> > rpm http://macromedia.mplug.org/ rpm macromedia
> >
> > I could not find  a GPG key for it on their site, so after DL'ing the
> > flash-plugin using Synaptic, you have to uncheck the verify signature
> > box
> > otherwise it won't install.
> >
> > Then ran (as root) /usr/lib/flash-plugin/setup, and the Flashplayer
> > just
> > worked with Firefox, and no problems.
> The problem has nothing to do with Flash player.  It cannot possibly
> work if /dev/dsp does not exist.

Hi Lee. Fair comment. I did a fresh install of FC5 on some harddrive freespace 
last night. On the first install of FC5, when I eventually got X to start, 
the bootup showed selinux started, then udev tried to start, but failed, also 
saying it would continue to try in the background. I disabled selinux, as I 
don't feel that I need it, and at the next reboot udev started with no 
problems. On that install I now have planetccrma stuff, music apps, etc.

I thought it best to try a fresh install to see if /dev/dsp was there with 
these udev problems on bootup. Some time later (4 am) , with the same udev 
failure showing on the fresh install, I got logged into KDE. Opened up /dev , 
and there is dsp giving me the finger, so it does not appear to be a problem 
caused by selinux, and udev showing a fail on bootup.

I have never done an upgrade over an existing install, but have read that 
there can be problems.


More information about the Linux-audio-user mailing list