[linux-audio-user] Audacity will not work if JACK is running.

Brian Dunn job17and9 at sbcglobal.net
Sun Mar 5 17:58:54 EST 2006

Well, I'm no help there as i'm running gentoo.  rezound worked great out of portage... maybe you should just roll your own. I think checkinstall can make those deb binary packages, so if you want to keep your system clean you should probably do something like
get the tar gz,
tar -xfz rezound.tar.gz
cd rezound

and if debian is at all like mandrake, you'll get to fill in some fields about your new binary package.  then you should be able to use your package manager to distribute the files to there respective directories and whala.
i hope some debian guy will stear you straight if i'm totaly wrong here. :)


>Brian, I tried to install ReZound but I can not.  I did it through
>synaptic but I do not have a menu item for ReZound.
>-----Original Message-----
>From: linux-audio-user-bounces at music.columbia.edu
>[mailto:linux-audio-user-bounces at music.columbia.edu] On Behalf Of Brian
>Sent: Friday, March 03, 2006 5:44 PM
>To: linux-audio-user at music.columbia.edu
>Have you tried rezound? I don't know what your specific needs are, but 
>this thing is jack/ladspa enabled and it works great for editing 

More information about the Linux-audio-user mailing list