[linux-audio-user] Maya 44USB Audiotrak soundcard setup

Hiram Abiff domain.admin at online.ie
Sun Mar 12 10:59:45 EST 2006

Quoting Christoph Eckert <ce at christeck.de>:

>> I forgot to mention that I didn't compile ALSA in the kernel I
>> downloaded it separately and compiled from the ALSA website.
> I had never problems using the in-kernel ALSA drivers (while alsa lib is
> an external package, of course).
I just read the long troubles of Lukas Zapletal who owns the same
card and posted to this list earlier. I tried everything you guys
told him to, none of it works. He stopped posting but I don't intend to
give up as I have no other choice.

So, now I have a patche kernel, after which my cards list
has been rearranged and now it looks like this:
aplay -l

**** List of PLAYBACK Hardware Devices ****
card 2: I82801DBICH4 [Intel 82801DB-ICH4], device 0: Intel ICH [Intel 
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 2: I82801DBICH4 [Intel 82801DB-ICH4], device 4: Intel ICH - IEC958 
[Intel 82801DB-ICH4 - IEC958]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 3: USB [MAYA44 USB], device 0: USB Audio [USB Audio]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

I tried with plughw:3 and hw:3 but everytime I get the message:

"Cannot set hardware parameters for playback"

I am puzzled.


More information about the Linux-audio-user mailing list