[linux-audio-user] om-synth

Dana Olson dana at ubuntustudio.com
Fri Mar 17 11:26:32 EST 2006

On Fri, 2006-03-17 at 16:26 +0100, Emanuel Rumpf wrote:
> Hi
> Just tried om-synth cvs
> Some questions arose:
> When trying to load the example patches I got messages:
> Unable to find object /amp_env/Delay Time (s)
> Unable to find object /amp_env/Attack Time (s)
> Unable to find object /amp_env/Hold Time (s)
> How to know which ladspa library is missing and where to get it?
> (I already have installed swh, blop, cmt from debian repository.)

Did you load vcf? I haven't tried the CVS version of Om, but the stable
version pretty much required it. I'm pretty sure it said it on the site
or in documentation, because I read it.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 191 bytes
Desc: This is a digitally signed message part
Url : http://lists.linuxaudio.org/pipermail/linux-audio-user/attachments/20060317/87cd2c1f/attachment.pgp 

More information about the Linux-audio-user mailing list