[LAU] jackd watchdog: timeout - killing jackd

Nicolas Peltier peltier.nicolas at gmail.com
Fri Dec 21 05:08:28 EST 2007

Sorry to spam you with my problem, but it's a real one...on wikipedia it's
said <http://alsa.opensrc.org/index.php/Ice1724> ICE1724 doesnt work well
with EgoSys Julia. But i'm pretty sure it was working well with that driver
on a feisty distribution (i only do suppositions, but the situation is quite
mystical for me).
Does it ring a bell to anyone?


2007/12/14, Nicolas Peltier <peltier.nicolas at gmail.com>:
> Hi everybody,
> i have that jackd message when activating both realtime and duplex option
> (not with capture only or playback only) :
>  jackd -R -p128 -dalsa -dhw:0 -r44100 -p1024 -n2
> jackd 0.103.0
> JACK compiled with System V SHM support.
> loading driver ..
> Enhanced3DNow! detected
> SSE2 detected
> apparent rate = 44100
> creating alsa driver ... hw:0|hw:0|1024|2|44100|0|0|nomon|swmeter|-|32bit
> control device hw:0
> configuring for 44100Hz, period = 1024 frames, buffer = 2 periods
> ALSA: final selected sample format for capture: 32bit little-endian
> ALSA: use 2 periods for capture
> ALSA: final selected sample format for playback: 32bit little-endian
> ALSA: use 2 periods for playback
> jackd watchdog: timeout - killing jackd
> Killed
> I have an egosys julia (driver ICE1724), on an ubuntu studio distribution
> (gutsy).
> The weird thing is that it had worked with a classic ubuntu on feisty.
> That problem appeared with the gutsty update.
> I have already tried a lot of parameters combinations and suppose (but not
> sure) that the clue is elsewhere.
> Thanks for your help,
> Nicolas
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.linuxaudio.org/pipermail/linux-audio-user/attachments/20071221/f19baa7b/attachment.htm 

More information about the Linux-audio-user mailing list