[LAU] Is there an install CD for 64Studio 2.0?

david gnome at hawaii.rr.com
Sat Jul 4 05:48:41 EDT 2009

James Cameron wrote:
> I've experienced DVD drives that don't read particular DVD media that I
> burn on other drives.  Sometimes fixable by either burning the DVD
> slower, burning in another drive, or using another type of DVD media,
> even DVD-RW.  Sometimes also fixable by running my finger around the
> spindle hole or whistling that machine tune from Close Encounters.

I did try the burning slower process (8x). I'd already tried that with 
no success. I did discover that both of my 64Studio DVDs were bad - at 
the same place, so I guess my download of the ISO was bad. Will try 
downloading it again.

> Another workaround I've used is to obtain a reliable DVD drive and place
> it in a 133.350mm USB to IDE casing.  This requires BIOS support for
> boot from USB attached DVD.

This old laptop doesn't appear to recognize USB devices. I made some 
bootable USB Flash drives and they don't even power up or appear as 
devices. I also don't have any money to spend on another external drive 

> On Fri, Jul 03, 2009 at 01:42:02PM -1000, david wrote:
>> Or maybe I should just extract the hard drive from the laptop, put it in 
>> my external USB drive housing, install to that from the other laptop, 
>> then put it back ...
> Been there, done that.  Only in desperation.  The connectors on hard
> drives have a limited design lifetime in terms of mating and removal.

I think that makes the first time that drive has been outside the 
laptop. It's a replacement hard drive for the original drive.

Actually, I pulled the laptop drive out, hooked it to an adapter I have 
here for hooking notebook hard drives into desktop PCs, booted the 
install DVDs, and installed to the notebook drive. I installed 
UbuntuStudio 8.10 and ArtistX 0.7. Then I shutdown, did a test boot from 
each of them to make sure they worked, put the hard drive back into the 
notebook and both work.

Next step - get rid of Pulseaudio to see if that eliminates the annoying 
break in the output of Aeolus ... Or maybe it's the stupid ComPiz OpenGL 
stuff overloading the Intel video chipset. UbuntuStudio 2.0 doesn't use 
Compiz that I recall.

> Your approach sounds good ... find if there is another installation
> method.

I'd like to figure out how to make a Flash device that would enable me 
to install *from the Flash device*. Every one I've tried so far will 
*boot and run* from the Flash device, but the moment you try to install, 
it's looking for a CD drive ... :-(

gnome at hawaii.rr.com
authenticity, honesty, community

More information about the Linux-audio-user mailing list