[LAU] CD ROM Problem

Bob van der Poel bob at mellowood.ca
Mon Sep 19 01:33:18 UTC 2011

This is slowly driving me nuts!

I booted with an older Ubuntu, 10.04. Same problem.

So, rebooted and tried once more, but this time I removed tracks 8 and
9 (it was hanging at the end(?) of track 8 ...) And, guess what? Yes,
the burn was 100% successful.

I've copied the files to an alternate directory and the same problem,
so I'm thinking it's not a flaky sector in the file.

So, what in the world could be wrong?

The tracks are an album of recorder music I got of the net in flac
format. I converted the flac files to wav using sox. If I use 'file'
on the files they all appear to be the same:

 RIFF (little-endian) data, WAVE audio, Microsoft PCM, 16 bit, stereo 44100 Hz

Is it possible/probable that there is bit pattern in the file causing
this to happen?

Oh, and yes, I tried this in both TOA and DOA modes. Both fail ... but
in DOA one doesn't know just where.

I think that k3b and brasero both use cdrecord, which is a link to
wodim. Is there an alternate burner that I could try?

**** Listen to my CD at http://www.mellowood.ca/music/cedars ****
Bob van der Poel ** Wynndel, British Columbia, CANADA **
EMAIL: bob at mellowood.ca
WWW:   http://www.mellowood.ca

More information about the Linux-audio-user mailing list