[LAU] no sound from zyn

Will Godfrey willgodfrey at musically.me.uk
Thu Oct 30 15:24:50 UTC 2014

On Thu, 30 Oct 2014 09:22:14 -0500
Brian Sorahan <brian at gospacecraft.com> wrote:

> I'm relatively new to Arch, and tried to use zyn through jack for the first
> time last night but couldn't get any sound from it. I've mostly been an
> Ubuntu user in years past and never had this issue.
> Had to install a2jmidid to get midi note data to it from my midi keyboard,
> and that worked fine.
> Verified that my volume settings were OK by playing sound through jack from
> other programs.
> The level meters in zyn made it look like it was outputting sound, but
> nothing through my speakers.
> No error messages in qjackctl.
> I tried starting zyn from a terminal to see if it would print any errors,
> and saw nothing.
> I can't think of what to try next. Any suggestions?

Have you checked the I/O settings?

File-> Nio Settings ->

Will J Godfrey
Say you have a poem and I have a tune.
Exchange them and we can both have a poem, a tune, and a song.

More information about the Linux-audio-user mailing list