[LAU] no sound from zyn

Brian Sorahan brian at gospacecraft.com
Thu Oct 30 14:22:14 UTC 2014

I'm relatively new to Arch, and tried to use zyn through jack for the first
time last night but couldn't get any sound from it. I've mostly been an
Ubuntu user in years past and never had this issue.

Had to install a2jmidid to get midi note data to it from my midi keyboard,
and that worked fine.

Verified that my volume settings were OK by playing sound through jack from
other programs.

The level meters in zyn made it look like it was outputting sound, but
nothing through my speakers.

No error messages in qjackctl.

I tried starting zyn from a terminal to see if it would print any errors,
and saw nothing.

I can't think of what to try next. Any suggestions?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxaudio.org/pipermail/linux-audio-user/attachments/20141030/a04a3d7c/attachment.html>

More information about the Linux-audio-user mailing list