[LAU] udev broken?

Will Godfrey willgodfrey at musically.me.uk
Thu Apr 12 09:01:00 CEST 2018

On Wed, 11 Apr 2018 12:32:38 -1000
"David W. Jones" <gnome at hawaii.rr.com> wrote:

>On April 11, 2018 11:20:25 AM HST, jonetsu <jonetsu at teksavvy.com> wrote:
>> On Wed, 11 Apr 2018 19:14:23 +0100
>> Will Godfrey <willgodfrey at musically.me.uk> wrote:
>> > I did an upgrade (debian testing) a couple of weeks ago, and found
>> > xfce could no longer automout USB sticks and drives (pmount still
>> > works). On Monday, I decided to do some work on an Arduino, and it
>> > seems that also can no longer recognise boards plugged in via usb.  
>> Just curious, what would be the need to upgrade to Debian *testing* in
>> the first place ?  
>I run Debian Testing, get more current software that way. But I don't think Will meant he upgraded *to* Debian Testing. I think he did just like I did: updated his existing installation.


>Sorry, Will, but I did same upgrade and don't have any problem with USB drives and such. I don't have an Arduino, so can't check that.

It seems there are two separate issues that just happened to appear at the same

The Arduino one I solved by getting the package direct from the Arduino website
(it is completely self contained).

The automount one is puzzling. Initially I thought it was a permissions issue of
some sort, but couldn't find any that have changed. Further investigation
suggests this is a glib problem :(

Will J Godfrey
Say you have a poem and I have a tune.
Exchange them and we can both have a poem, a tune, and a song.

More information about the Linux-audio-user mailing list