[LAU] Help getting sound from Cakewalk UA-25 EX to Ardour

Martín Ferrari ferrari_martin at hotmail.com
Thu Apr 26 00:27:45 CEST 2018

Have you tried taking a look at the files under /proc/asound?

My m-audio card is card1, so I can check its recording status files under the directory /proc/asound/card1/pcm0c/sub0 (ubuntu).
    There, I have the files: hw_params, info, status, sw_params and xrun_injection.
     The file I check is hw_params. It will show whether the card has been opened for recording (or playback), the rate in khz, if it's mono or stereo, etc. If the card is not recording (or playing back), it will show 'closed'.

     I believe the structure of that directory changes depending on the card. For my card, the directory card1/pcm0c is for the recording interface, and pcm0p is for the playback interface, so you will need to figure out where to look.
     Maybe you can check those files and see if there's something you can figure out from there.


De: Linux-audio-user <linux-audio-user-bounces at lists.linuxaudio.org> en nombre de HernanLG <hernanlabbeg at startmail.com>
Enviado: miércoles, 25 de abril de 2018 08:32 a.m.
Para: linux-audio-user at lists.linuxaudio.org
Asunto: Re: [LAU] Help getting sound from Cakewalk UA-25 EX to Ardour

Jeremy Jongepier wrote
> Does the interface work with another computer or OS? Which input are you
> using? Instruments should go into input 2 and if it's a stringed
> instrument with a pickup and no preamp the Hi-Z button should be
> activated. What kind of instrument are you using it with? Could you test
> with something else like a microphone?

Yes, the interface worked in the computer of the person I got it from. I am
connecting an electric bass guitar to the input2/R with Hi-Z pushed.
Sensitivity knobs are set to middle, volume to high. Neither the mono nor
the Mon SW buttons are pressed. The input know is set to a little over the
middle. As I said before, I know the interface gets sounds because if I turn
the sensitivity on a lot, I can see the peak light lighting up when playing
the instrument.

I tested with a mic but the same. NO sound is shown on the computer.

Jeremy Jongepier wrote
> It sounds more like a setting on the interface itself.

The settings at the back are:

Sample Rate: 44.1
Advanced mode: off
Phantom: Off
Comp/Limit type: Bypass
Ground Lift: nor
and the usb input has the cable that connects it to the computer.

Any suggestion to figure why I can't record sound are very appreciated.

Thanks in advance.

Sent from: http://linux-audio.4202.n7.nabble.com/linux-audio-user-f5.html
Linux Audio - linux-audio-user | Mailing List Archive<http://linux-audio.4202.n7.nabble.com/linux-audio-user-f5.html>
This forum is an archive for the mailing list linux-audio-user at lists.linuxaudio.org (more options) Messages posted here will be sent to this mailing list.

Linux-audio-user mailing list
Linux-audio-user at lists.linuxaudio.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.linuxaudio.org/archives/linux-audio-user/attachments/20180425/8d38540f/attachment.html>

More information about the Linux-audio-user mailing list