[LAU] jconvolver does not find a running Jack2 server

Moshe Werner moshwe at gmail.com
Tue Aug 6 09:50:41 CEST 2019

Hi everyone,

in the last couple of weeks I started playing with jconvolver. (Thank you

First I tried it on OSX and it works quite nice there with some FIR I

When I tried the same on Manjaro I ran into a problem.

I start the Jack server using Cadence (as I usually do), but when I try to
start jconvolver in the terminal it returns a message that no Jack server
is running.

All other applications (ardour carla etc.) work fine.

I tried to delete the Jack configuration files but that did not help
I also tried to run jconvolver -s jackd / jconvolver -s jackdbus but also
without success.

I have run into a wall trying to find the cause of the problem.

I would really appreciate if someone could point me in the right direction.

Best regards

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.linuxaudio.org/archives/linux-audio-user/attachments/20190806/b5ccdbe7/attachment.html>

More information about the Linux-audio-user mailing list