[LAU] problem with zita-bridge to use two recording interfaces

soffioalcuore at posteo.net soffioalcuore at posteo.net
Mon Dec 16 14:22:29 CET 2019

dear list members,

I have a question on using zita-bridge with jack2, obviously I'm
missing some detail (?).

I'm trying to get two usb soundcards working as inputs for recording.
as usual, I start jackd via qjackctl with one of them, say, the
soundcraft notepad12fx as hw-device (with -r 48000 -p 512 -n 2).
now, I want to add the 2nd interface, my zoom h4. in a terminal I put 

#zita-a2j -d hw:H4 -r 48000 -p 512 -n 2

I get

#Starting synchronisation.

and I can see the zita-bridge both in the graph window of qjackctl and
in my daw (reaper).
the problem is that I don't get any signal from the device connected by
the zita-bridge. I have also tried to change both devices - without
success. furthermore, I've  tried to leave some of the parameters (-p
and -n) out. 

am I missing something?

thank you very much for any suggestion!

have a good day!

More information about the Linux-audio-user mailing list