[LAU] problem with zita-bridge to use two recording interfaces

Len Ovens len at ovenwerks.net
Mon Dec 16 17:18:47 CET 2019

On Mon, 16 Dec 2019, soffioalcuore at posteo.net wrote:

> #zita-a2j -d hw:H4 -r 48000 -p 512 -n 2

does the # mean you are running things as root? Jack and zita should only 
ever be run as a regular user and never as root/system.

> and I can see the zita-bridge both in the graph window of qjackctl and
> in my daw (reaper).
> the problem is that I don't get any signal from the device connected by
> the zita-bridge. I have also tried to change both devices - without
> success. furthermore, I've  tried to leave some of the parameters (-p
> and -n) out.

By no signal you mean there is a mic on the input but the audio does not 
show up? (The meters on the device itself show level?)
Does the signal ever show up on each device A) when not running jack? B) 
as the sole jack master?
Is the device you are using as jack master also the device you are using 
for monitoring? (output to speakers/heagphones?)

Len Ovens

More information about the Linux-audio-user mailing list