[LAU] problem with zita-bridge to use two recording interfaces

soffioalcuore at posteo.net soffioalcuore at posteo.net
Mon Dec 16 19:28:28 CET 2019

dear Len, thanks for replying!

Am Montag, den 16.12.2019, 08:18 -0800 schrieb Len Ovens:
> On Mon, 16 Dec 2019, soffioalcuore at posteo.net wrote:
> > #zita-a2j -d hw:H4 -r 48000 -p 512 -n 2
> does the # mean you are running things as root? Jack and zita should
> only 
> ever be run as a regular user and never as root/system.

no, # was just to identify the following as code/terminal output. sorry
for the confusion, now I'm aware I should better use $ for that.

> > and I can see the zita-bridge both in the graph window of qjackctl
> > and
> > in my daw (reaper).
> > the problem is that I don't get any signal from the device
> > connected by
> > the zita-bridge. I have also tried to change both devices - without
> > success. furthermore, I've  tried to leave some of the parameters
> > (-p
> > and -n) out.
> By no signal you mean there is a mic on the input but the audio does
> not 
> show up? (The meters on the device itself show level?)

exactly, that there's a signal (physically) incoming is indicated in
the 2nd device (and also in the 1st, as usual) but not in the daw, i.
e. its meters (but in the 1st). if I record from both devices, only
1st/master device's tracks have the signals/content, but the tracks of
the 2nd/slave device are empty.

> Does the signal ever show up on each device A) when not running jack?
> B) 
> as the sole jack master?

a) yes, they normally do.
b) yes.

> Is the device you are using as jack master also the device you are
> using 
> for monitoring? (output to speakers/heagphones?)

yes, by now, the master device is, as usual, the monitoring device. for
the moment I'm just focussing on the inputs.

> --
> Len Ovens
> www.ovenwerks.net

I hope that helps. thanks again!

More information about the Linux-audio-user mailing list