[linux-audio-user] Rosegarden-4 or Muse or...

Rocco linuxmedia4 at netscape.net
Thu Jan 15 11:11:13 EST 2004

> MusE has some usability issues, but once you
 > understand the quirks it is very easy to
> use.

I believe you because I find this is the rule for a *lot* of programs 
that I've use. I kind of wished I had more time to mess with Muse's 
Audio recording capabilities because muse is really good program and is 
worthy of this type of investigation.

> About the noisyness I have no idea what might have caused it, I don't have any 
> problems with it. The levels of the recorded material seems ok for me anyway, 
> but I might be fooling myself, I'll try to check. 

This is going to sound vauge, so I appoligize in advance. Ecasound is 
the only multitracker program that I have experience with. And I know 
that the times I've heard the "noisy, fuzzy" sounds when recording had 
to do with two things with different sampling rates trying to work 
together. How's that for "vauge"? (hehe)

>>>>And the newest
>>>>version just wouldn't compile on my computer.
>>>Do you know what the error is/was ?
>>Man... I'm so confused. It seems to me that I *did* have it
>>running. Because I remember being affected by the qt3 bug
>>(WAV files would play thru once and not play again). 

Damn... I must be working too hard... The version that came with SuSE 
9.0 *has* the bug (muse-0.6.1). It must come and go, because muse-0.6.1 
is (indeed) the only version of muse I've had installed on this machine. 
I just tried playing a wav with *this* version of muse (that came with 
SuSE 9.0 Professional) (muse-0.6.1) and the bug showed up again. That's 
why I've been so confused. It must be coming and going because a WAV 
played just fine yesterday. And (if my memory serves me well) I think 
that (sometimes) it works fine, but when you save it as a file, then 
reload it later, the "WAV-qt-bug-thingy" magically shows up again. And 
that's why muse-0.6.2 is still sitting in a folder called "Failed", 
because it never did compile on my system. Sorry about the mixed messages...

>>While were on the subject... I'm courious why none of the built in
>>synths in muse allow for panning? I mean, each soft synth can be panned
>>with the mixer. But *no* individual instruments on *any* of the
>>softsynths can be panned seperatly. It's a shame because the built-in
>>synth called "Fluid" (not "FluidSynth"... just "Fluid") sounds a lot
>>better than FluidSynth *or* timidity. I'd really like to use "Fluid" but
>>just can't see not being able to have control over each instruments
>>volume and planning. I even started up Muse and connected SoundFontCombi
>>(SoftSynth mixer) up to "Fluid" and had no control over the panning of

> About panning, can't you do that from the midi-track?(can't check right now) I 
> might be wrong, in case it's a good idea and should be added.

Are you referring to changing the volume and pan with the "Track Info 
Window"? Because that's the only way (that I'm aware of) to change 
individual instruments.

I just did a thorough test. Keep in mind that I tried this with Muse 

I tried all the built-in softsynths and the "pan" and "volume" controls 
(in the Track Info Window") had *no* effect on any and of them. I did 
(however) have success with with connecting Muse up to the soundblaster 
*hardware* snyn and that *did* work. I had complete control over the 
volume and panning of each instrument (from the Track Info Window).

As I mentioned yesterday, I started up muse and then
used kaconnect to (directly) connect SoundFontCombi
(softsynth mixer) to the various built-in softsynths.
I got the same results... no control over panning or
volume control (using SoundFontCombi's mixer controls).
And I know SoundFontCombi works with other softsynths,
because I've been using it non-stop for several days :-)

Hope that helps...

More information about the Linux-audio-user mailing list