[linux-audio-user] via82xx and jackd

Keith Parkins keith at rochesterpunk.com
Wed Jan 21 14:49:07 EST 2004

I've tried other parameters before to no avail.

I did notice this post on the alsa list:


and thought that maybe others had encountered this problem as well.

Can someone tell me what my limitations are going to be if I can't run
jack in duplex mode? Will I be able to user ardour on its own to do
multitracking from the line-in/mic?


On Wed, 21 Jan 2004, Mark Knecht wrote:

> On Wed, 2004-01-21 at 10:35, Keith Parkins wrote:
> > jackstart worked for setting the capabilities, but I'm still getting xruns
> > in duplex mode even with the sampling rate set to 44100.
> >
> What results do you get with periods/buffer set higher?
> For my 8235 I cannot run with 2 and 1024, but it works well even on an
> unpatched kernel at 4 and 256. No xruns at all. I'm running remotely and
> as a user using qjackctl.
> In my experience it doesn't always seem to be about 'latency'. Sometimes
> it's about finding the specific parameters that work well with the
> specific chip.
> Good luck,
> Mark

More information about the Linux-audio-user mailing list