[LAU] ZynAddSubFx audio jitter, no xruns

Nathanael Anderson wirelessdreamer at gmail.com
Wed Mar 4 14:35:38 EST 2009

I have the sample rate set the same in each, I've tried 44.1k 48k and 96k in
both, and with each having the same settings, I still get jitter.

here is the config for the kernel i'm using if anyone sees any issues with
it. The kernel has been stable for me over the past week while i've been
testing it, as long as I don't try to use latencytop, i've never been able
to get it to behave correctly. Running it usually leads to a hard lock up,
and then I have to power cycle the box.


its based on 2.6.29-rc6 with the rt patch for that version


>>On Tue, Mar 03, 2009 at 11:33:59PM -0500, Nathanael Anderson wrote:
>> When I use zynaddsubfx there are NO xruns, but there is audio jitter. I
>> thought I saw news on the list of a new release of zynaddsubfx, but the
>> update on their sourceforge site was in 2005. Anyone on the list ever see
>> this behavior from zynadsubfx.
>Go to File/Settings and ensure that the sample rate in ZynAddSubFX and
>jack are both the same. I think it is a bug in ZynAddSubFX, there are
>lots of artifacts when they differ.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.linuxaudio.org/pipermail/linux-audio-user/attachments/20090304/ed9095d5/attachment.htm 

More information about the Linux-audio-user mailing list