[LAU] M-Audio Fast Track Pro: unreliable, distorted recording

Ketil Thorgersen ketil.thorgersen at gmail.com
Thu Aug 2 11:29:30 CEST 2018

Dear gurus (and others)

This is perhaps beating a dead horse, but I try....

I post here every fourth year or so, but now I need help from someone 
more knowledgeable than me again. I have used the Fast Track Ultra 8r 
for some time without really using it for anything serious. There have 
been some clicks, pops and static noises, but I have assumed it was 
something with my computer and did not bother to bother.

But the other day my band did a recording session on it and it then 
became evident that it is completely useless as it works now: I am on 
Ubuntu Studio 16.04 with rt kernel on the studio machine, but for 
testing I have now tried it on two other linux machines - one with an 
updated Manjaro system and one with an older Lubuntu. The noise is on 
all these machines. I suspected grounding so I detached the one laptop 
from the power, tried changing power sockets, USB cables, USB sockets 
and so forth, but no change. I then tried to install the drivers in OSX 
on the laptop - and voila - completely silent. I then tried to install 
the driver in windows on the Lubuntu stationary and - silent.

The noise starts as soon as linux initiates the sound-card during 
startup and even if it changes depending on which settings I choose in 
Jack etc it never goes away.

I have of course searched the internet for possible solutions but have 
found none that works. Since it is silent under windows and osx there 
has to be something with how Linux treats the card - either it is the 
drivers (it is supposed to be class compliant though) or something with 
thee USB treatment overall.

So - dear clever people: Should I abandon the card or do you have some 
ideas for a possible solution for me?

All the best!


Den 2017-10-25 05:42, skrev MartinF:
> I know this post is old, but has a solution been found?
> I have the exact same problem. I have seen some posts reporting this issue,
> but no solution. The card works well in Windows.
> David Jones wrote
>> On 04/17/2014 03:04 PM, Morten H wrote:
>>> david-602 wrote
>>>> Have you eliminated the possibility of intermittent hardware issues with
>>>> the FTP? The symptoms suggest that to me.
>>> I'm not sure what you mean. If you are suggesting that my FTP may be
>>> defective, that is of course a possibility. But firstly the issues I'm
>>> having correspond with the issues the original poster had, and secondly
>>> it
>>> works perfectly in windows with the m-audio driver.
>>> These two things put together suggest it is not a hardware problem with
>>> my
>>> FTP... At least they do to me :-)
>>> Morten
> --
> Sent from: http://linux-audio.4202.n7.nabble.com/linux-audio-user-f5.html
> _______________________________________________
> Linux-audio-user mailing list
> Linux-audio-user at lists.linuxaudio.org
> https://lists.linuxaudio.org/listinfo/linux-audio-user

More information about the Linux-audio-user mailing list