[LAU] qsampler isn't compiling from tar source

Roger gurusonic at gmail.com
Fri Mar 26 02:12:31 CET 2021

On 26/3/21 11:54 am, tom haddington wrote:
> Hello, List--
> Actually, qsampler configures without errors.  Running make returns no 
> errors, either.  When I run sudo make install, I get this error:
> lupdate: could not exec '/usr/lib/qt5/bin/lupdate': No such file or 
> directory
> make: *** [Makefile:97: translations_lupdate] Error 1
> I don't know much about coding, but took a look at the Makefile, which 
> contains this line:
> export LUPDATE=/usr/bin/lupdate
> I tried putting lupdate in /usr/bin/qt5/bin, but that only made my 
> terminal hang.
> I'm compiling on Ubuntu Studio 20.04.  I'm sure I've missed something 
> obvious.  All help is appreciated.
> Take care!
> Tom

If your goal is just to install Qsampler, there's a PPA which Rui always 
keeps up-to-date with the latest version. The applications and libs are 
in separate repos with the same signing key, not sure if you need both 
for Qsampler.


More information about the Linux-audio-user mailing list